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These notes have been produced as a guide to resizing digital images for entry into 
Club, National or International exhibitions that specify maximum pixel dimensions 
and a maximum file size.

These notes assume that you want to produce an image that fits the following size 
requirements:


Maximum pixels dimensions 1920 x 1200

Maximum file size 2MB.


These are the size limits for many International exhibitions but you will find that 
other exhibitions specify different pixel dimensions - such as 1920x 1080 or 
1400x1050. The procedures described here can be adapted to produce images of 
any maximum pixel dimensions and maximum file size.

The notes describe how to resize images in several popular image editors. If you are 
using an editor that is not described here, the basic principles will be the same but 
the specific steps in the process will vary.


Some Basic Principles  
When an exhibition specifies that images can have maximum pixel dimensions of 
1920 x1200 this means that the image must be no more than 1920 pixels wide (the 
horizontal dimension) and no more than 1200 pixels high (the vertical dimension) 
when the image is viewed in its correct orientation, as in this example: 


The image you submit to the competition may be smaller than this, but you should 
always try to have at least one of the dimensions at its maximum. If both 
dimensions are smaller than the maximums that are allowed you will be at a 
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disadvantage when your image is judged because it will appear smaller than other 
images when projected or viewed on a monitor.

If the maximum pixel dimensions are specified as 1920x1200 then:

• If your image is in landscape format it can be no more than 1920 pixels wide 

and no more than 1200 pixels high.

• If your image is in portrait format it can be no more than 1200 pixels high - so 

naturally it will be less than 1920 pixels wide.

• If your image is square it can be no more than 1200 x 1200 pixels. 


It is important to note that your images do NOT have to be exactly 1920x1200 
pixels. If you have an image that has an aspect ratio of anything other than 16:10 
and you force it to be 1920x1200 pixels without cropping it, it will become distorted. 

When resizing your image you should aim for one of the following:


a) an image  that is 1920 x 1200 pixels, or

b) an image that is 1920 pixels wide but less than 1200 pixels high, or

c) an image that is 1200 pixels high and less than 1920 pixels wide.


It does not matter what size image you start with, you can always resize it to fit 
within the 1920x1200 pixel limits. However, you should remember these points:

a) 1920 x 1200 is an aspect ration of 16:10 (same as 8:5) and this is not the same 

as the aspect ratio of the files saved by most digital cameras. 

b) If you start with an image that is a different aspect ratio (perhaps 4:3) and you 

want to make your image exactly 1920 x1200 pixels without distorting it, you 
will have to crop the image to the 16:10 aspect ratio. This should be done 
before you resize the image.


c) If you start with an image that is a different aspect ratio (perhaps 4:3) and you 
do not want to crop it, you will have to choose to either make the width 1920 
pixels and the height something less than 1200 pixels, or make the height 1200 
pixels and the width something less than 1920 pixels.


When you are cropping images before resizing them, first try a crop that is the 
aspect ratio of the required final dimensions (such as 16:10). However, if this crop 
does not suit the image content it is better to crop to suit the content rather than 
force yourself to crop to the aspect ratio of the maximum allowed pixel dimensions.

It is important to remember the an image which is 1200X1920 pixels is not the same 
as one that is 1920x1200 pixels. 

To check that you understand these basic principles, review the examples on the 
following pages. These are all images prepared for exhibitions that specified 
maximum pixel dimensions of 1920x1200.
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This image is 1920 x 1080 pixels - this is acceptable even though the vertical 
dimension is less that the allowed maximum of 1200 pixels. 


This image is 1750 x 1200 pixels - this is acceptable even though the horizontal 
dimension is less than the allowed maximum of 1920 pixels.
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This image is 950 x 1200 pixels - this is acceptable even though the horizontal 
dimension is less than the allowed maximum of 1920 pixels. 


This image is 1200 x 1200 pixels - this is acceptable even though the horizontal 
dimension is less than the allowed maximum of 1920 pixels.
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An Simple Way to Resize and Save Files in Photoshop 

These notes assume you have an image open in Photoshop CC and that you have 
already cropped it to a ratio of 16:10 (or whatever aspect ratio you need). The 
screen shots are from the Mac version of Photoshop CC (your screen may look a 
little different if you are using a different version of Photoshop).

From the menu select File>Export>Export As.  This will open the Export dialogue 
window:


(1) Select JPG as the Format.

(2) Type the required Width or Height (the aspect ratio of your image will not 

change).

(3) Tick the ‘Convert to sRGB’ box.

(4) Check the file size. If it is greater that the maximum allowed (2 MB in the 

examples I have been using) go back to the top right hand corner of the dialogue 
box and reduce the “Quality” by typing in a lower percentage until the size is 
below the maximum allowed.


(5) When the size is below 2MB (or whatever maximum file size you are aiming for), 
click on the ‘Export As’ button. This will allow you to give the file an appropriate 
name and navigate to where you want to save the file. 
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An Alternative way to Resize Images in Photoshop CC 

Complete all your editing and then to resize the image, select Image>Image Size 
from the menu:





This will open the resizing window, which in Phototshop CC 2018 on a Mac looks like this:


In this Image Size dialogue box you should note the following:
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a) Near the top of the box you will see the pixel dimensions, which in this example 
are shown as 3304 x 2065. These are the pixel dimensions of the image before 
you resize it and these figures are repeated in the Width and Height boxes.


b) There is a “link” symbol connecting the words “Width” and “Height”. This tells 
you that Photoshop will change both the width and height of the image if you 
type a new value in either one of those boxes. This means that the aspect ratio 
will not change as you resize the image. This is very important.  If you click on 
this link symbol it will disappear and you must NOT do that or the resizing will 
distort your image. [In earlier versions of Photoshop you had to tick a box called 
“Constrain Proportions” so that the aspect ratio would not change.]


c) You need to tick the Resample box so that you can select ‘Pixels’ in the boxes 
to the right of the Width and Height. If you do not tick this box the ‘Pixels” 
option will be greyed out.


d) In the Resample box you can select from a number of options - the “Bicubic 
Sharper” option is generally the best when you are reducing the pixel size of 
your image.


e) When preparing digital images (rather than prints) you can ignore the 
“Resolution” setting. This will make no difference at all to the way your image 
appears on screen or when projected. It will also make no difference to the file 
size when you save the image.


f) Now all you need to do is type the required pixel dimension in the box for either 
Width or Height. The other dimension will change automatically. Check that 
both dimensions are within the allowed maximum (Width 1920 or less and 
Height 1200 or less in this example) and click on the OK button at the bottom of 
the Image Size dialogue box.


Note that opposite “Fit To” in the Image Size dialogue box above it says “Original 
Size”. You can ignore this. As soon as you type “1920” into the Width box (or 1200 
into the Height box) the “Fit To” message will change to “Custom”. Just make sure 
that the dimensions are shown in “Pixels”, not cm or inches or something else.
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A tip for saving time: 
The settings you created with the instructions above can be saved as a preset. This 
is easy to do. Before you save the resized image, click on the arrow beside the word 
“Custom” and from the dropdown menu select “Save Preset”. 

Next time you want to resize an image to 1920x1200 pixels you can select this 
preset instead of typing in the width or height. It will prevent you from making 
mistakes such as resizing to 1200x1920 instead of the correct 1920x1200.


SAVING IMAGES FOR COMPETITIONS 

After you have resized your image to the correct pixel dimensions you need to save 
the file in a format that is ready for uploading to a competition. In Photoshop this 
involves the following steps:


a) convert the image to the sRGB colour space if it is not already in that colour 
space


b) convert the image to 8-bit if you have been editing it as a 16-bit file.

c) save the image as a JPEG file with an appropriate file name

d) make sure the saved file is less than 2MB (or whatever maximum file size 

you are aiming for )

e) save the file in a location that you have set aside for your competition files.


The first step, converting to the sRGB colour space must be done BEFORE you 
attempt to save the file. 

From the Photoshop menu select Edit>Convert to Profile. 


Make sure you select “Convert to profile” and not “Assign Profile”. 

If you are wondering why you need to do this, the answer is fairly simple. 
Regardless of whether the competition you are entering will display the images on a 
computer monitor or through a digital projector the files need to be in the sRGB 
colour space to display your colours accurately. The files from your camera may or 
may not be in the sRGB colour space. Also, if you are saving RAW files in your 
camera, the RAW conversion process in Adobe Camera RAW or Lightroom or 
whatever RAW converter you are using may be set to produce files in a different 
colour space.
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When you select “Convert to Profile” from the Photoshop menu it will open a 
window similar to this:

In the Source Space it shows the current profile (Adobe RGB in this example). If this 
already shows sRGB you can click “Cancel”.  Otherwise go to the Destination 
Space section and, if it does not already show sRGB then click on the small arrow 
and select sRGB from the dropdown list. (Note: it will probably show sRGB 
IEC61966-2.1 and that is what you want.)

The Conversion Options should be the same as those shown above; if not, select 
those options from the dropdown lists. Then press OK.

The file is now ready to save. 
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From the main menu, select File>Save As and navigate to the folder/directory in 
which you want to save the image. This opens a dialogue window that will look like 
this on a Mac and it will be a bit different on a Windows computer:

You need to do five things:


1. Type the name of the file (same as your image title) in the box next to “Save 
As”.


2. Select JPEG from the “Format” drop down list.

3. Make sure there is a tick in the “Embed Colour Profile” check box.

4. Make sure you have navigated to the  folder where you want to save the file.

5. Click on “Save”.


This will bring up a “JPEG Options” dialogue box similar to the following:


If the tick is in the “Preview” box then the approximate size of the saved file will be 
shown - 1.4MB in this example.

If the file size is larger than the maximum specified by the exhibition you can reduce 
the file size by moving the slider or by typing a number less that 12 in the Quality 
box or by using the down arrow key on your keyboard.

When the size is less than the maximum permitted, click on OK and the file will be 
saved.

On a Windows computer, the dialogues that appears when you are saving the 
image will be different, but the principle is the same. You need to check that the file 
size is less than the maximum that is permitted and, if necessary, you have to 
reduce the quality of the JPEG file to fit within that limit.

After you have saved your files, always check that the pixel dimensions and file size 
are within the specified maximum limits before you try to upload the images to an 
exhibition. 
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Resizing Images in Lightroom CC 

These notes assume you have an image open in Lightroom CC and that you have 
cropped it to the required aspect ration (16:10) in this example. 

In Lightroom, the two steps of resizing an image and saving it to a folder ready for 
uploading to an exhibition are both done during the EXPORT process. These are the 
steps:

1. Select the image in the Library module and either click on the Export button or 

go to the menu and select File>Export. This will open the Export dialogue 
window that looks like this:


2. Select the Export Location - the folder where you want to save the image ready 
for uploading to the exhibition. To do this you need to select “Specific Folder” 
from the “Export to” drop down list and then click on the “Choose” button to 
navigate to the folder where you want to save the images.


3. Select “Ask what to do” from the “Existing files” drop down list so that you will 
be prompted to choose what to do if a file with the same name already exists in 
the Export Location.


4. In the “File Naming” section you have the option to rename the file as it is 
exported, or you can save it with the existing name. 
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5. In the “File Settings” section select “JPEG” as the File Format and select 
“sRGB” as the “Color Space”. 


6. Put a tick in the “Limit File Size To” box and type in the maximum file size that 
the exhibition permits (2,000 KB or 2MB in this example).


7. In the “Image Sizing” section put a tick next to “Resize to Fit” and from the drop 
down list select “Width and Height”.


8. Type the maximum Width (1920 pixels in this example) and the maximum height 
(1200 pixels in this example). Lightroom will preserve the aspect ratio of your 
image if one of the dimensions of your image is less that the specified 
maximum.


9. It does not matter what number you put in the “Resolution” box - it will make no 
difference to how your image appears on screen.


10. Click on the “Export” button.

There are some other options in the Export dialogue box that I have not shown 
above. One is “Output Sharpening” - I prefer to turn this off and do whatever 
sharpening is necessary before I export the image. Another option is to include 
specify metadata (such as copyright information).


A tip for saving time: 
The settings you created with the instructions above can be saved as a preset. This 
is easy to do. Before you export the file, click on the “Add” button at the bottom left 
of the dialogue box. This brings up a small window in which you can give your 
preset a name and nominate where it will be saved. 

In this example I have called the preset “1920x1200 2M” to indicate the maximum 
pixel size and maximum file size that it will produce. I have also nominated to save it 
in my “User Presets” folder which you can see in the left hand column of the Export 
dialogue box on the previous page.


Next time you want to resize an image to fit within maximum values of 1920x1200 
pixels you can select this preset instead of typing in all the information in the Export 
dialogue. 
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Resizing Images in Luminar 

These notes assume you have an image open in Luminar and that you have edited 
it, saved a copy and cropped it to the required aspect ration (16:10 in this example).

In Luminar, the two steps of resizing an image and saving it to a folder ready for 
uploading to an exhibition are both done during the EXPORT process. Do NOT use 
the “Save” function at this point because this will save your file in the native Luminar 
format (not JPEG). These are the steps for exporting your file:

1. From the menu select File>Export:


2. When the export dialogue appears:

★ Enter the file name

★ Select the destination where 

you want to save the file. 

★ Select “Dimensions” in the 

“Resize” box.

★ Enter the maximum pixel 

sizes (1920 x 1200 in this 
example).


★ Select the “sRGB” colour 
space.


★ Select “JPEG” format.

★ Set the “Quality” to “High”.

★ Click on “Save”
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You will now have to check in a file browser to make sure that the file size is less 
than the maximum allowed by the exhibition (2MB for example) because Luminar 
does not display this information and it does not allow you to set a limit on the size 
of the exported file. If the file size is too large, you will need to export it again - this 
time move the “Quality” slider a little to the left before you export it. You will 
probably find that a small movement of the slider (just a few percent)will make a 
large difference to the size of the file.


Please email me if you find any errors in these notes or if you want to suggest ways in 
which they could be improved. 


Roy Killen, EFIAP. GMPSA, APSEM	 	 

Email: roykillen@mac.com

6th March 2020
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