Resizing Images
for
Competition Entry

Dr Roy Killen, eriap, ampsa, APSEM




TABLE OF CONTENTS

Some Basic Principles 1
An Simple Way to Resize and Save Files in Photoshop 5

An Alternative way to Resize Images in Photoshop CC 6
Resizing Images in Lightroom CC 11
Resizing Images in Luminar 13

All text an images in this document are copyright.
If you want to reproduce all or part of the

document please get my permission first.




These notes have been produced as a guide to resizing digital images for entry into
Club, National or International exhibitions that specify maximum pixel dimensions
and a maximum file size.

These notes assume that you want to produce an image that fits the following size
requirements:

Maximum pixels dimensions 1920 x 1200
Maximum file size 2MB.

These are the size limits for many International exhibitions but you will find that
other exhibitions specify different pixel dimensions - such as 1920x 1080 or
1400x1050. The procedures described here can be adapted to produce images of
any maximum pixel dimensions.

The notes describe how to resize images in several popular image editors. If you are
using an editor that is not described here, the basic principles will be the same but
the specific steps in the process will vary.

Some Basic Principles

When an exhibition specifies that images can have maximum pixel dimensions of
1920 x1200 this means that the image must be no more than 1920 pixels wide and
no more than 1200 pixels high when the image is viewed in its correct orientation,
as in this example:

The image you submit to the competition may be smaller than this, but you should
always try to have at least one of the dimensions at its maximum. If both
dimensions are smaller than the maximums that are allowed you will be at a
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disadvantage when your image is judged because it will appear smaller than other
images when projected or viewed on a monitor.

It is important to note that your images do NOT have to be exactly 1920x1200
pixels. If you have an image that has an aspect ratio of anything other than 16:10
and you force it to be 1920x1200 pixels without cropping it, it will become distorted.

When resizing your image you should aim for one of the following:
a) animage thatis 1920 x 1200 pixels, or
b) animage that is 1920 pixels wide but less than 1200 pixels high, or
c) animage thatis 1200 pixels high and less than 1920 pixels wide.
Therefore:

+ If your image is in landscape format it can be no more than 1920 pixels high
and no more than 1200 pixels high.

+ If your image is in portrait format it can be no more than 1200 pixels high - so
naturally it will be less than 1920 pixels wide.

+ If your image is square it can be no more than 1200 x 1200 pixels.

It does not matter what size image you start with, you can always resize it to fit
within the 1920x1200 pixel limits. However, you should remember these points:

a) 1920 x 1200 is an aspect ration of 16:10 (same as 8:5) and this is not the same
as the aspect ratio of the files saved by most digital cameras. It is the aspect
ratio of many computer displays and data projectors.

b) If you start with an image that is a different aspect ratio (perhaps 4:3) and you
want to make your image exactly 1920 x1200 pixels without distorting it, you
will have to crop the image to the 16:10 aspect ratio. This should be done
before you resize the image.

c) If you start with an image that is a different aspect ratio (perhaps 4:3) and you
do not want to crop it, you will have to choose to either make the width 1920
pixels and the height something less than 1200 pixels, or make the height 1200
pixels and the width something less than 1920 pixels.

Some of the other maximum pixel dimensions that exhibitions specify, such as
1920x1080 are also unlikely to be the same as the aspect ratio of your original files.

When you are cropping images before resizing them, first try a crop that is the

aspect ratio of required final dimensions (such as 16:10). However, if this crop does
not suit the image content it is generally best to crop to suit the content rather than
force yourself to crop to the aspect ratio of the maximum allowed pixel dimensions.

To check that you understand these basic principles, review the examples on the
following pages. These are all images prepared for exhibitions that specified
maximum pixel dimensions of 1920x1200.
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This is 1920 x 1080 pixels - this is acceptable even though the vertical dimension is
less that the allowed maximum of 1200 pixels.

This image is 1750 x 1200 pixels - this is acceptable even though the horizontal
dimension is less than the allowed maximum of 1920 pixels.
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This image is 950 x 1200 pixels - this is acceptable even though the horizontal
dimension is less than the allowed maximum of 1920 pixels.

This image is 1200 x 1200 pixels - this is acceptable even though the horizontal
dimension is less than the allowed maximum of 1920 pixels.
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An Simple Way to Resize and Save Files in Photoshop

These notes assume you have an image open in Photoshop CC 2018 and that you
have already cropped it to a ratio of 16:10 (or whatever aspect ratio you need). The
screen shots are from the Mac version of Photoshop, your screen may look a little
different if you are using a different version of Photoshop.

From the menu select FilesExport>Export As. This will open the Export dialogue
window:

Export As
- FlloSettings
=~ g

Qualtty: 100% ~

Widih: 1200 o
Height: 1200 px
Sese: 100% -

Resamgie: | Bicublo Automate -

Canwas Size
Width: 1200 X
Height: 1200 -3
Tiewsr
- Matadata
© none

( Garcel ) (_ExportAl.. )

Pleviewlng; Bee on orange Irumpet

(1) Select JPG as the Format.

(2) Type the required Width or Height (the aspect ratio of your image will not
change).

(3) Tick the ‘Convert to sRGB’ box.

(4) Check the file size. If it is greater that the maximum allowed (2 MB in the
examples | have been using) go back to the top right hand corner of the dialogue
box and reduce the “Quality” until the size is below the maximum allowed.

(5) Click on the ‘Export As’ button. This will allow you to give the file an appropriate
name and navigate to where you want to save the file.
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An Alternative way to Resize Images in Photoshop CC

Complete all you editing and then to resize the image, select Image>Ilmage Size

from the menu:

Image Layer Type Select Filter
Mode

Adjustments

Auto Tone 8L
Auto Contrast "\ {3L
Auto Color {¥B

Image Size... a8l
Canvas Size... X#C
Image Rotation >

Trim...
Reveal All

Duplicate...
Apply Image...
Calculations...

Variables

This will open the resizing window, which in Phototshop CC 2018 on a Mac looks like this:

@ Image Size
Image Size: 39.0M

Fit To: [ Original Size

Height: | 2065 | Pixels

solu ,:.’_]300 | lPixels/lnch

" Résample [ Bicubic Sharper (reduction)

In this Image Size dialogue box you should note the following:
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Image Size: 39.0M .

Dimensions: ' 3304 px x 2065 px (a)
Fit To: = Original Size v,
(b) | gm Vidth: (3304 ' Pixels v (@
" Height: (2065 | | Pixels v
Resolution: igﬁé—r I Pixels/Inch v| ()

(c) Resample: Bicubic Sharper (reduction) v ()

a) Near the top of the box the pixel dimensions in this example are shown as 3304
x 2065. These are the pixel dimensions of the image before you resize it and
these figures are repeated in the Width and Height boxes.

b) There is a “link” symbol connecting the words “Width” and “Height”. This tells
you that Photoshop will change both the width and height of the image if you
type a new value in either one of those boxes. This means that the aspect ratio
will not change as you resize the image. This is very important. If you click on
this link symbol it will disappear and you must NOT do that or the resizing will
distort your image. [In earlier versions of Photoshop you had to tick a box called
“Constrain Proportions” so that the aspect ratio would not change.]

c) You need to tick the Resample box so that you can select ‘Pixels’ in the boxes
to the right of the Width and Height. If you do not tick this box the ‘Pixels”
option will be greyed out.

d) Inthe Resample box you can select from a number of options - the “Bicubic
Sharper” option is generally the best when you are reducing the pixel size of
your image.

e) When preparing digital images (rather than prints) you can ignore the
“Resolution” setting. This will make no difference at all to the way your image
appears on screen or when projected. It will also make no difference to the file
size when you save the image.

f)  Now all you need to do is type the required pixel dimension in the box for either
Width or Height. The other dimension will change automatically. Check that
both dimensions are within the allowed maximum (Width 1920 or less and
Height 1200 or less in this example) and click on the OK button at the bottom of
the Image Size dialogue box.

Note that opposite “Fit To” in the Image Size dialogue box above it says “Original
Size”. You can ignore this. As soon as you type “1920” into the Width box (or 1200
into the Height box) the “Fit To” message will change to “Custom”. Just make sure
that the dimensions are shown in “Pixels”, not cm or inches or something else.
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A tip for saving time:

The settings you created with the instructions above can be saved as a preset. This
is easy to do. Before you save the resized image, click on the arrow beside the word
“Custom” and from the dropdown menu select “Save Preset”.

Next time you want to resize an image to 1920x1200 pixels you can select this
preset instead of typing in the width or height. It will prevent you from making
mistakes such as resizing to 1200x1920 instead of the correct 1920x1200.

SAVING IMAGES FOR COMPETITIONS

After you have resized your image to the correct pixel dimensions you need to save
the file in a format that is ready for uploading to a competition. In Photoshop this
involves the following steps:

a) convert the image to the sRGB colour space if it is not already in that colour
space

b) convert the image to 8-bit if you have been editing it as a 16-bit file.
) save the image as a JPEG file with an appropriate file name
d) make sure the saved file is less than 2MB (file size)
e) save the file in a location that you have set aside for your competition files.

The first step, converting to the sRGB colour space must be done BEFORE you
attempt to save the file.

From the Photoshop menu select Edit>Convert to Profile.

Color Settings...
Assign Profile...
Convert to Profile...

Keyboard Shortcuts...
Menus...
Toolbar...

Make sure you select “Convert to profile” and not “Assign Profile”.

If you are wondering why you need to do this, the answer is fairly simple.
Regardless of whether the competition you are entering will display the images on a
computer monitor or through a digital projector the files need to be in the sRGB
colour space to display your colours accurately. The files from your camera may or
may not be in the SRGB colour space. Also, if you are saving RAW files in your
camera, the RAW conversion process in Adobe Camera RAW or Lightroom or
whatever RAW converter you are using may be set to produce files in a different
colour space.

When you select “Convert to Profile” from the Photoshop menu it will open a
window similar to this:
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In the Source Space it shows the current profile (Adobe RGB in this example). If this
already shows sRGB you can click “Cancel”. Otherwise go to the Destination
Space section and, if it does not already show sRGB then click on the small arrow
and select sRGB from the dropdown list. (Note: it will probably show sRGB
IEC61966-2.1 and that is what you want.)

The Conversion Options should be the same as those shown above; if not, select
those options from the dropdown lists. Then press OK.

The file is now ready to save.

From the main menu, select File>Save As and navigate to the folder/directory in
which you want to save the image. This opens a dialogue window that will look like
this (on a Mac) and a bit different on a Windows computer:

ofe

Save As: Raptor.jpg 1 | 1_5\
Tags: ‘ |
K2l = v [59 Sydney International z Q Search
Favorites § B 2018 » [ DIGA >

[ Queenasland Cct >
B Sydney International > ‘

B Documents
o Downloads
/™ Applications . x g
Format: | JPEG
Save: | |AsaCopy (] Notes
[ Alpha Channels ("] Spot Colors
[ |Layers
Color:: [ Use Proof Setup: SC-PE00 Saries Fr.,
Embed Color Profile: SRGB IEC61966-2.1 '
( New Folder ] [ Gancel |
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You need to do five things:

1. Type the name of the file (same as your image title) in the box next to “Save
As”.

Select JPEG from the “Format” drop down list.
Make sure there is a tick in the “Embed Colour Profile” check box.

oD

Make sure you have navigated to the folder where you want to save the file.
5. Click on “Save”.

This will bring up a “JPEG Options” dialogue box similar to the following:

'JPEG Options

If the tick is in the “Preview” box then the approximate size of the saved file will be
shown - 1.4MB in this example.

If the file size is larger than the maximum specified by the exhibition you can reduce
the file size by moving the slider or by typing a number less that 12 in the Quality
box or by using the down arrow key on your keyboard.

When the size is less than the maximum permitted, click on OK and the file will be
saved.

On a Windows computer, the dialogues that appears when you are saving the
image will be different, but the principle is the same. You need to check that the file
size is less than the maximum that is permitted and, if necessary, you have to
reduce the quality of the JPEG file to fit within that limit.

After you have saved your files, always check that the pixel dimensions and file size
are within the specified maximum limits before you try to upload the images to an
exhibition.
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Resizing Images in Lightroom CC

These notes assume you have an image open in Lightroom CC and that you have
cropped it to the required aspect ration (16:10) in this example.

In LIghtroom, the two steps of resizing an image and saving it to a folder ready for
uploading to an exhibition are both done during the EXPORT process. These are the

steps:

1. Select the image in the Library module and either click on the Export button or

go to the menu and select FilesExport. This will open the Export dialogue
window that looks like this:

Export To:

p Lightroom Presets

» Aurcra HDR 2018

» Google

» Helicon Focus

p Perfectly Clear Complete v3
» User Presets

Add

Plug-in Manager...

Export One File

¢

Hard Drive

Export Ona File

¥ Export Location

Export To: Specific folder
Folder: /Volumes/UNTITLED/COMPETITIONS
Put in Subfolder: 2018
~| Add to This Catalog

Existing Files: = Ask what to do

<

¥ | Choose...

WV File Naming

| Rename To: Custom Settings
Custom Text

Example: _D2C1157.jpg

Start Number

Extensions: = Lowercase a

I » Video

No Video i

| V¥ File Settings

]

Image Format: = JPEG g Quality
Color Space: sRGB E Limit File Size To: 2,000 K
| ¥ Image Sizing <‘
Resize to Fit: = Width & Height E | Don't Enlarge

W: 11,920 H: 1,200

pixels ﬁ Resolution: 300

pixels per inch @

Cancel

2. Select the Export Location - the folder where you want to save the image ready
for uploading to the exhibition. To do this you need to select “Specific Folder”
from the “Export to” drop down list and then click on the “Choose” button to
navigate to the folder where you want to save the images.

3. Select “Ask what to do” from the “Existing files” drop down list so that you will
be prompted to choose what to do if a file with the same name already exists in
the Export Location.
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4. Inthe “File Naming” section you have the option to rename the file as it is
exported, or you can save it with the existing name.

5. In the “File Settings” section select “JPEG” as the File Format and select
“sRGB” as the “Color Space”.

6. Put atick in the “Limit File Size To” box and type in the maximum file size that
the exhibition permits (2,000 KB or 2MB in this example).

7. Inthe “Image Sizing” section put a tick next to “Resize to Fit” and from the drop
down list select “Width and Height”.

8. Type the maximum Width (1920 pixels in this example) and the maximum height
(1200 pixels in this example). Lightroom will preserve the aspect ratio of your
image if one of the dimensions of your image is less that the specified
maximum.

9. It does not matter what number you put in the “Resolution” box - it will make no
difference to how your image appears on screen.

10. Click on the “Export” button.

There are some other options in the Export dialogue box that | have not shown
above. One is “Output Sharpening” - | prefer to turn this off and do whatever
sharpening is necessary before | export the image. Another option is to include
specify metadata (such as copyright information).

A tip for saving time:

The settings you created with the instructions above can be saved as a preset. This
is easy to do. Before you export the file, click on the “Add” button at the bottom left
of the dialogue box. This brings up a small window in which you can give your
preset a name and nominate where it will be saved.

In this example | have called the preset “1920x1200 2M” to indicate the maximum
pixel size and maximum file size that it will produce. | have also nominated to save it
in my “User Presets” folder which you can see in the left hand column of the Export
dialogue box on the previous page.

Preset Name: 1920x1200 2M

<>

Folder: User Presets

Cancel Create

Next time you want to resize an image to fit within maximum values of 1920x1200
pixels you can select this preset instead of typing in all the information in the Export
dialogue.
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Resizing Images in Luminar

These notes assume you have an image open in Luminar and that you have edited
it, saved a copy and cropped it to the required aspect ration (16:10 in this example).

In Luminar, the two steps of resizing an image and saving it to a folder ready for
uploading to an exhibition are both done during the EXPORT process. Do NOT use
the “Save” function at this point because this will save your file in the native Luminar
format (not JPEG). These are the steps for exporting your file:

1. From the menu select File>Export:

File Edit Image Layers Filtd

Open... #0
Open Recent

Close
Save...
Export...

Save As...

Open in
Share to

Show in Finder... O 8F

Show Presets Folder...
Show Workspaces Folder...

Add Custom Presets Pack...

Batch Processing... #¥B

Page Setup... 3P
Print... %P

2. When the export dialogue appears: Save As: [ Kangaro d;ipt?_g
¥ Enter the file name
Tags:
% Select the destination where
you want to save the file. Where: || NATURE

* Select “Dimensions” in the Sharpen: | None 3
“Resize” box. —

. . Resize: Dimensions
% Enter the maximum pixel

sizes (1920 x 1200 in this Size: 1920 | x 1200

example). Color space:  sRGB Q
% Select the “sRGB” colour S VJPEG B

space. : )
* Select “JPEG” format. RURHLY | e,
% Set the “Quality” to “High”. Low e

% Click on “Save”
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You will now have to check in a file browser to make sure that the file size is less
than the maximum allowed by the exhibition (2MB for example) because Luminar
does not display this information and it does not allow you to set a limit on the size
of the exported file. If the file size is too large, move the “Quality” slider a little to the
left and export the file again. You will probably find that a small movement of the
slider will make a large difference to the size of the file.

Please email me if you find any errors in these notes or if you want to suggest ways in
which they could be improved.

Roy Killen, EFIAP. GMPSA, APSEM
Email: roykillen@mac.com
15th August, 2018
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